Bug 62180 - PHP DBG support
PHP DBG support
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ddd (Show other bugs)
7.3
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 01:33 EST by Peter Bowen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 17:50:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2002-03-28 01:33:14 EST
It would be nice if ddd had the patch to allow it to debug PHP using the DBG
debugger.  The patch is available at http://dd.cron.ru/dbg/dnld/ddd-3.3.1.patch,
and it looks like it should apply cleanly.

More info on DBG is available at http://dd.cron.ru/dbg/
Comment 1 Ngo Than 2002-06-08 05:20:22 EDT
ddd-3.3.1-15 includes php DBG support. Thanks for your patch file

Note You need to log in before you can comment on or make changes to this bug.