Bug 621813 - Large I/O operations result in poor interactive performance and high iowait times
Summary: Large I/O operations result in poor interactive performance and high iowait t...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.7
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 07:46 UTC by Alexander Lindqvist
Modified: 2014-10-08 08:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 13:03:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Lindqvist 2010-08-06 07:46:50 UTC
Description of problem:
I/O operations on large files tend to produce extremely high iowait times and
poor system I/O performance (degraded interactivity).

This is a request for inclusion of the patch from kernel.org
https://bugzilla.kernel.org/show_bug.cgi?id=12309

Comment 1 Alexander Lindqvist 2010-08-06 08:53:24 UTC
More information here

http://lkml.org/lkml/2010/8/1/40

Comment 2 RHEL Product and Program Management 2014-03-07 13:34:38 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Product and Program Management 2014-06-02 13:03:08 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 4 Alexander Lindqvist 2014-10-08 08:03:51 UTC
Remove needinfo. Bug closed.


Note You need to log in before you can comment on or make changes to this bug.