Bug 621823 - Webui of deluge not working
Webui of deluge not working
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 04:31 EDT by Fabien Archambault
Modified: 2011-03-16 11:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-16 11:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabien Archambault 2010-08-06 04:31:08 EDT
Description of problem:
When trying to modify something in the webui nothing happens.

Version-Release number of selected component (if applicable):
deluge-1.2.3-2.fc13.noarch

How reproducible: always


Steps to Reproduce:
1. Start deluge with webui
2. Login https://127.0.0.1:port
3. Select a torrent which needs to be deleted then click on it and nothing happens
  
Actual results:
No torrent deletion

Expected results:
The torrent to be deleted...

Additional info:
This feature was working between march and april as I was using it but since the update it does not work.
I do not know which update has broken this feature as the changelog gives updates in May and March but I would say it has been broken in those times.
I tried to find something similar in the bug tracker of deluge and nothing seems similar.
Also this behaviour applies to the settings which are not updated.
Comment 1 Fabien Archambault 2010-11-14 07:39:57 EST
I upgraded to F14 and now the webui works!

Can be closed to next-release.
Comment 2 Fedora Admin XMLRPC Client 2011-03-16 04:14:05 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.