Bug 621862 - [abrt] crash in totem-2.30.0-2.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.0-2.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 621861
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:31c15aa27d40c4bc76c3485596f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 10:30 UTC by Slobodan
Modified: 2010-11-08 18:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:22:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.75 KB, text/plain)
2010-08-06 10:31 UTC, Slobodan
no flags Details

Description Slobodan 2010-08-06 10:30:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/vido/Desktop/untitled folder 2/Downloads/bluetooth/Rihanna_-_Te_Amo.MP3'
component: totem
crash_function: orc_program_compile_for_target
executable: /usr/bin/totem
global_uuid: 31c15aa27d40c4bc76c3485596f77f8c7aa66f30
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Slobodan 2010-08-06 10:31:04 UTC
Created attachment 437104 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:22:26 UTC

*** This bug has been marked as a duplicate of bug 621861 ***

Comment 3 Karel Klíč 2010-11-08 18:22:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #621861.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.