Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621924 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 621896
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:99c3a80a57e2bcd67559eaeef77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 10:03 EDT by Slobodan
Modified: 2010-11-09 08:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:49:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.99 KB, text/plain)
2010-08-06 10:03 EDT, Slobodan
no flags Details

  None (edit)
Description Slobodan 2010-08-06 10:03:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox '/home/vido/Desktop/untitled folder 2/Downloads/bluetooth/Rihanna_-_Te_Amo.MP3'
component: rhythmbox
crash_function: orc_program_compile_for_target
executable: /usr/bin/rhythmbox
global_uuid: 99c3a80a57e2bcd67559eaeef777e7f8bab3d42c
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Slobodan 2010-08-06 10:03:49 EDT
Created attachment 437160 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:49:16 EST

*** This bug has been marked as a duplicate of bug 621896 ***
Comment 3 Karel Klíč 2010-11-09 08:49:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #621896.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.