Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621962 - Unsubscribe does not delete entitlement cert from location /etc/pki/entitlement/product for consumer type candlepin
Unsubscribe does not delete entitlement cert from location /etc/pki/entitleme...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Bryan Kearney
wes hayutin
: RHELNAK
Depends On:
Blocks: 568421
  Show dependency treegraph
 
Reported: 2010-08-06 12:07 EDT by spandey
Modified: 2015-04-23 19:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:41:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0611 normal SHIPPED_LIVE new package: subscription-manager 2011-05-18 13:56:21 EDT

  None (edit)
Description spandey 2010-08-06 12:07:12 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Prerequisites : 
Candlepin : Candlepin1
client : Rhel6 with sm version 74 

Steps to repro:
Login to client console 
register to candlepin1 as consumer type candlepin
subscribe 2 or more entitlement
execute following command to unsubscribe all entitlement 

subscription-manager-cli unsubscribe 

Expected Result : 
All cert should be deleted from location  /etc/pki/entitlement/product

Actual Result : 
Entitlement certs are not getting deleted from location “/etc/pki/entitlement/product”
Comment 2 RHEL Product and Program Management 2010-08-06 12:27:51 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Ajay Kumar Nadathur Sreenivasan 2010-09-01 13:28:20 EDT
spandey,
   I am not able to reproduce the above scenario. Can you please post the sequence of commands you executed(history) along with the log file?
thanks!
Comment 4 spandey 2010-09-01 15:26:56 EDT
I am not able to repro issue with latest deployed candlepin1 

so i am resolving defect as verified
Comment 6 errata-xmlrpc 2011-05-19 09:41:59 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html

Note You need to log in before you can comment on or make changes to this bug.