Bug 621972 - [abrt] crash in evolution-2.30.2-4.fc13: __strlen_sse2: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: __strlen_sse2: Process /usr/bin/evol...
Status: CLOSED DUPLICATE of bug 598304
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c9572b4e61bf786594fb7e1d8a1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 12:33 EDT by Miloslav Trmač
Modified: 2010-11-09 11:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:37:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.16 KB, text/plain)
2010-08-06 12:33 EDT, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmač 2010-08-06 12:33:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __strlen_sse2
executable: /usr/bin/evolution
global_uuid: c9572b4e61bf786594fb7e1d8a154107249f34d2
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Miloslav Trmač 2010-08-06 12:33:41 EDT
Created attachment 437200 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:37:28 EST

*** This bug has been marked as a duplicate of bug 598304 ***
Comment 3 Karel Klíč 2010-11-09 11:37:28 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598304.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.