Bug 622014 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 615487
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c618cd0538ffe0e7ef371de7199...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 18:49 UTC by dobs
Modified: 2010-11-08 19:03 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:03:52 UTC


Attachments (Terms of Use)
File: backtrace (55.61 KB, text/plain)
2010-08-06 18:49 UTC, dobs
no flags Details

Description dobs 2010-08-06 18:49:56 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: c618cd0538ffe0e7ef371de71996da287cb3c22b
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dobs 2010-08-06 18:49:59 UTC
Created attachment 437235 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:03:52 UTC

*** This bug has been marked as a duplicate of bug 615487 ***

Comment 3 Karel Klíč 2010-11-08 19:03:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615487.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.