Bug 622037 - [abrt] crash in pcmanfm-0.9.7-1.fc13: create_bookmarks_menu: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pcmanfm-0.9.7-1.fc13: create_bookmarks_menu: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 597038
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a25b0973e4b50341dde0b2bd575...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 20:55 UTC by Michal
Modified: 2010-11-09 13:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:44:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.51 KB, text/plain)
2010-08-06 20:55 UTC, Michal
no flags Details

Description Michal 2010-08-06 20:55:00 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
comment: it repeat every time you try to add a any folder to bookmarks, after turning on again pcmanfm folder is added corectly.
component: pcmanfm
crash_function: create_bookmarks_menu
executable: /usr/bin/pcmanfm
global_uuid: a25b0973e4b50341dde0b2bd5753daaaf3a9a7fb
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. add any folder to bookmarks

Comment 1 Michal 2010-08-06 20:55:02 UTC
Created attachment 437262 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:44:27 UTC

*** This bug has been marked as a duplicate of bug 597038 ***

Comment 3 Karel Klíč 2010-11-09 13:44:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597038.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.