Bug 62204 - Segfault running pnmflip
Summary: Segfault running pnmflip
Status: CLOSED DUPLICATE of bug 62181
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: netpbm   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 13:02 UTC by Jay Turner
Modified: 2015-03-05 01:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 13:02:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-03-28 13:02:46 UTC
Description of Problem:
Getting a segfault when performing the following:

/usr/bin/jpegtopnm foo.jpg | pnmflip -r270 > foo.pnm

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Phil Knirsch 2002-03-28 16:44:17 UTC
Has been reported 6 hours ago already :-)

Read ya, Phil

*** This bug has been marked as a duplicate of 62181 ***


Note You need to log in before you can comment on or make changes to this bug.