Bug 622056 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 597323
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:614360cbd8f31e03049d192d1ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 18:02 EDT by Andreas Berendsen
Modified: 2010-11-08 12:45 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:45:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.80 KB, text/plain)
2010-08-06 18:02 EDT, Andreas Berendsen
no flags Details

  None (edit)
Description Andreas Berendsen 2010-08-06 18:02:05 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 614360cbd8f31e03049d192d1ae7b667b2a1af3c
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Andreas Berendsen 2010-08-06 18:02:08 EDT
Created attachment 437270 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:45:06 EST

*** This bug has been marked as a duplicate of bug 597323 ***
Comment 3 Karel Klíč 2010-11-08 12:45:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597323.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.