Bug 622072 - eog: error while loading shared libraries: unexpected PLT reloc type 0xca
Summary: eog: error while loading shared libraries: unexpected PLT reloc type 0xca
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: eog   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Siddhesh Poyarekar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 00:25 UTC by Bruce Brackbill
Modified: 2015-09-14 00:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 17:47:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruce Brackbill 2010-08-07 00:25:01 UTC
Description of problem:

Starting eog errors with:
eog: error while loading shared libraries: unexpected PLT reloc type 0xca

Version-Release number of selected component (if applicable):
eog-2.30.1-1.fc13.i686

How reproducible:
Always

Additional info:
All Updates including testing repo.

Comment 1 Bruce Brackbill 2010-08-07 01:43:04 UTC
Rebooted and the problem is gone.

Comment 2 Siddhesh Poyarekar 2010-08-12 17:47:52 UTC
Looks like a transient error with your system, definitely not to do with eog. Closing as notabug for now. If this happens again then please reopen and we can have it assigned to something lower (glibc/binutils) where the problem might actually be.


Note You need to log in before you can comment on or make changes to this bug.