Bug 622074 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 597119
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:32fba19ddc7c87e81af033de2e1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 03:09 UTC by Jon
Modified: 2018-04-11 10:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 23:11:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.63 KB, text/plain)
2010-08-07 03:09 UTC, Jon
no flags Details
Part of the thread where crash happened (822 bytes, text/plain)
2010-09-25 23:11 UTC, Matěj Cepl
no flags Details

Description Jon 2010-08-07 03:09:44 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 32fba19ddc7c87e81af033de2e17e074a3d987ea
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jon 2010-08-07 03:09:46 UTC
Created attachment 437294 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-09-25 23:11:19 UTC
Created attachment 449641 [details]
Part of the thread where crash happened

Comment 3 Matěj Cepl 2010-09-25 23:11:49 UTC

*** This bug has been marked as a duplicate of bug 597119 ***


Note You need to log in before you can comment on or make changes to this bug.