Bug 62209 - Evolution has the wrong title on the gnome menu
Summary: Evolution has the wrong title on the gnome menu
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 14:11 UTC by Jeremy Sanders
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 14:12:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Sanders 2002-03-28 14:11:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Evolution has the wrong title in the "Gnome foot menu" (in Programs,
Applications). It is labelled as "Cannot initialise the Evolution shell."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. N/A.
2.
3.
	

Additional info:

Comment 1 Jeremy Katz 2002-03-28 15:40:46 UTC
Dupe of another bug I'm too lazy to find at the moment... fixed in 1.0.3-1 or newer


Note You need to log in before you can comment on or make changes to this bug.