Bug 622096 - [abrt] crash in mercurial-1.6-3.fc12: wrappers.py:401:clone:AttributeError: 'module' object has no attribute 'remoteui'
[abrt] crash in mercurial-1.6-3.fc12: wrappers.py:401:clone:AttributeError: '...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mercurial (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
abrt_hash:d7ca2d8d
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 05:59 EDT by Damian Wrobel
Modified: 2010-08-07 14:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-07 14:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.16 KB, text/plain)
2010-08-07 06:00 EDT, Damian Wrobel
no flags Details

  None (edit)
Description Damian Wrobel 2010-08-07 05:59:55 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/hg -y clone --noupdate /home/dw/projects/hg/media_parser_mp4 media_parser_mp4
comment: Just try to import hg project from the eclipse.
component: mercurial
executable: /usr/bin/hg
kernel: 2.6.32.16-141.fc12.i686.PAE
package: mercurial-1.6-3.fc12
reason: wrappers.py:401:clone:AttributeError: 'module' object has no attribute 'remoteui'
release: Fedora release 12 (Constantine)
Comment 1 Damian Wrobel 2010-08-07 06:00:00 EDT
Created attachment 437316 [details]
File: backtrace
Comment 2 Neal Becker 2010-08-07 14:17:58 EDT
It appears the error is in your local copy of hgsubversion extension.  It would appear your version of hgsubversion is not compatible with hg-1.6.2.

Note You need to log in before you can comment on or make changes to this bug.