Bug 622105 - [abrt] crash in imsettings-0.108.0-4.fc12: imsettings_monitor_add_file: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in imsettings-0.108.0-4.fc12: imsettings_monitor_add_file: Proce...
Status: CLOSED DUPLICATE of bug 615666
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:aacc988c78772c0323e1226877c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 07:07 EDT by screwdriver
Modified: 2010-08-16 02:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 02:28:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.04 KB, text/plain)
2010-08-07 07:08 EDT, screwdriver
no flags Details

  None (edit)
Description screwdriver 2010-08-07 07:07:58 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
crash_function: imsettings_monitor_add_file
executable: /usr/libexec/im-settings-daemon
global_uuid: aacc988c78772c0323e1226877c4395c4603d84d
kernel: 2.6.32.16-150.fc12.i686.PAE
package: imsettings-0.108.0-4.fc12
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 screwdriver 2010-08-07 07:08:01 EDT
Created attachment 437321 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-08-16 02:28:55 EDT

*** This bug has been marked as a duplicate of bug 615666 ***

Note You need to log in before you can comment on or make changes to this bug.