Bug 622110 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Alias: None
Product: Fedora
Classification: Fedora
Component: chess (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Alexey Torkhov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:275b4f33d4da9e881a9aa3d87aa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 11:23 UTC by Keith Dickmann
Modified: 2010-11-09 15:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:07:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.40 KB, text/plain)
2010-08-07 11:23 UTC, Keith Dickmann
no flags Details

Description Keith Dickmann 2010-08-07 11:23:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: chess
comment: i just closed the program
component: chess
executable: /usr/bin/chess
global_uuid: 275b4f33d4da9e881a9aa3d87aa323ae281ea4b6
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Keith Dickmann 2010-08-07 11:23:10 UTC
Created attachment 437324 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:07:10 UTC

*** This bug has been marked as a duplicate of bug 581219 ***

Comment 3 Karel Klíč 2010-11-09 15:07:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.