Bug 622123 - Screen corruption when booting with external monitor attached
Summary: Screen corruption when booting with external monitor attached
Status: CLOSED DUPLICATE of bug 609280
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 13:26 UTC by Miloš Komarčević
Modified: 2010-11-07 09:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-07 09:14:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log with external monitor attached (114.89 KB, application/octet-stream)
2010-08-07 13:26 UTC, Miloš Komarčević
no flags Details
X log when running standalone (82.87 KB, application/octet-stream)
2010-08-07 13:26 UTC, Miloš Komarčević
no flags Details

Description Miloš Komarčević 2010-08-07 13:26:01 UTC
Created attachment 437335 [details]
X log with external monitor attached

Screen is severely corrupted and response is extremely sluggish when I boot with an external monitor attached (LCD TV on a VGA port).

If I disconnect the external monitor and restart X with Ctrl-Alt-Backspace everything is fine, as well as if I boot with no monitor attached.

This is on a ThinkPad T60p with ATI Technologies Inc M56GL [Mobility FireGL V5200]. I'm not running KMS (no corruption seen with KMS, but I don't like 2D performance w/ KMS). Stock F13 was fine, this happened after some kernel and/or X update.

Comment 1 Miloš Komarčević 2010-08-07 13:26:51 UTC
Created attachment 437336 [details]
X log when running standalone

Comment 2 Miloš Komarčević 2010-08-07 13:33:41 UTC
Sorry, just noticed this is probably a dupe of bug #609280, my initial search wasn't extensive enough.

Comment 3 Adam Pribyl 2010-11-07 09:14:37 UTC
Closing as duplicate per reporter request.

*** This bug has been marked as a duplicate of bug 609280 ***


Note You need to log in before you can comment on or make changes to this bug.