Bug 622136 - [abrt] crash in pulseaudio-0.9.21-6.fc13: command_update_proplist: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pulseaudio-0.9.21-6.fc13: command_update_proplist: Process /u...
Status: CLOSED DUPLICATE of bug 622132
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:22afa61b4a4c2463dcb1b43d45e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 15:38 UTC by Dennis Koss
Modified: 2010-11-09 16:56 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:56:38 UTC


Attachments (Terms of Use)
File: backtrace (24.67 KB, text/plain)
2010-08-07 15:38 UTC, Dennis Koss
no flags Details

Description Dennis Koss 2010-08-07 15:38:14 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: command_update_proplist
executable: /usr/bin/pulseaudio
global_uuid: 22afa61b4a4c2463dcb1b43d45e37d9fbdd2537e
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Tried to play radio stream.
2.
3.

Comment 1 Dennis Koss 2010-08-07 15:38:19 UTC
Created attachment 437352 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:56:38 UTC

*** This bug has been marked as a duplicate of bug 622132 ***

Comment 3 Karel Klíč 2010-11-09 16:56:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622132.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.