Bug 622148 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 615487
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3b0d1a66090b79c5a47e744da6c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 18:25 UTC by andi-bugzilla
Modified: 2010-11-08 19:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:04:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.11 KB, text/plain)
2010-08-07 18:25 UTC, andi-bugzilla
no flags Details

Description andi-bugzilla 2010-08-07 18:25:04 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 3b0d1a66090b79c5a47e744da6ca50b0169767f9
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 andi-bugzilla 2010-08-07 18:25:07 UTC
Created attachment 437362 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:04:00 UTC

*** This bug has been marked as a duplicate of bug 615487 ***

Comment 3 Karel Klíč 2010-11-08 19:04:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615487.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.