Bug 622172 - [abrt] crash in xgnokii-0.6.28-1.fc12: _int_malloc: Process /usr/bin/xgnokii was killed by signal 11 (SIGSEGV)
[abrt] crash in xgnokii-0.6.28-1.fc12: _int_malloc: Process /usr/bin/xgnokii ...
Status: CLOSED DUPLICATE of bug 619662
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
abrt_hash:a6db0b06daac78f93b26ab51a3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 18:04 EDT by Lari Tanase
Modified: 2010-11-09 08:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:18:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (99.17 KB, text/plain)
2010-08-07 18:05 EDT, Lari Tanase
no flags Details

  None (edit)
Description Lari Tanase 2010-08-07 18:04:58 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xgnokii
component: gnokii
crash_function: _int_malloc
executable: /usr/bin/xgnokii
global_uuid: a6db0b06daac78f93b26ab51a3eb2dfb06acbc12
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: xgnokii-0.6.28-1.fc12
rating: 4
reason: Process /usr/bin/xgnokii was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Lari Tanase 2010-08-07 18:05:01 EDT
Created attachment 437380 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:18:31 EST

*** This bug has been marked as a duplicate of bug 619662 ***
Comment 3 Karel Klíč 2010-11-09 08:18:31 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619662.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.