Bug 622180 - [abrt] crash in evolution-2.30.2-4.fc13: __strlen_sse2: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: __strlen_sse2: Process /usr/bin/evol...
Status: CLOSED DUPLICATE of bug 598304
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:71049dc20775c9ab1c7f2cb3b30...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 22:56 UTC by Miloslav Trmač
Modified: 2010-11-09 16:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:37:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.61 KB, text/plain)
2010-08-07 22:56 UTC, Miloslav Trmač
no flags Details

Description Miloslav Trmač 2010-08-07 22:56:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __strlen_sse2
executable: /usr/bin/evolution
global_uuid: 71049dc20775c9ab1c7f2cb3b30f0a185b5e697e
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Miloslav Trmač 2010-08-07 22:56:18 UTC
Created attachment 437385 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:37:33 UTC

*** This bug has been marked as a duplicate of bug 598304 ***

Comment 3 Karel Klíč 2010-11-09 16:37:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598304.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.