Bug 622196 - [abrt] crash in rhythmbox-0.12.8-4.fc13: _next_CD_TEXT_pack: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: _next_CD_TEXT_pack: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 605562
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c25bdda86dfc42127ad5c4499ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 21:36 EDT by mdmpsyd@gmail.com
Modified: 2010-11-08 12:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:53:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (113.94 KB, text/plain)
2010-08-07 21:36 EDT, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2010-08-07 21:36:34 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox '/home/mark/.gvfs/Twinkle Toes'
component: rhythmbox
crash_function: _next_CD_TEXT_pack
executable: /usr/bin/rhythmbox
global_uuid: c25bdda86dfc42127ad5c4499ae00a7879f1dafc
kernel: 2.6.33.6-147.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 mdmpsyd@gmail.com 2010-08-07 21:36:42 EDT
Created attachment 437397 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:53:24 EST

*** This bug has been marked as a duplicate of bug 605562 ***
Comment 3 Karel Klíč 2010-11-08 12:53:24 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605562.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.