Bug 62221 - Battery applet doesn't appear on panel
Summary: Battery applet doesn't appear on panel
Status: CLOSED DUPLICATE of bug 61914
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-28 15:12 UTC by Brian G. Anderson
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 02:39:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian G. Anderson 2002-03-28 15:12:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

Description of problem:
In KDE control center, under battery monitor I have selected "Show Battery
Monitor".  However the monitor is not visible on the applet window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use kde control center->power control->battery monitor
2.check "show battery monitor"
3.select apply
	

Actual Results:  No battery applet appears

Expected Results:  I should see the battery monitor 

Additional info:

Comment 1 Warren Togami 2002-04-01 02:39:23 UTC
Use up2date to apply update packages.  It brought back the battery montior for
me (though it breaks artsd).

This is a duplicate of Bug 61914

Comment 2 Bill Nottingham 2002-04-02 06:10:28 UTC

*** This bug has been marked as a duplicate of 61914 ***


Note You need to log in before you can comment on or make changes to this bug.