Bug 622236 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 612329
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb3ab4900fae34b40ca9e3222ff...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 09:51 UTC by m-ochi
Modified: 2010-11-09 14:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:42:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.13 KB, text/plain)
2010-08-08 09:51 UTC, m-ochi
no flags Details

Description m-ochi 2010-08-08 09:51:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale ja https://bugzilla.redhat.com/show_bug.cgi?id=622073
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: cb3ab4900fae34b40ca9e3222ff2af0f5308ebb7
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 m-ochi 2010-08-08 09:51:36 UTC
Created attachment 437424 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:42:22 UTC

*** This bug has been marked as a duplicate of bug 612329 ***

Comment 3 Karel Klíč 2010-11-09 14:42:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612329.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.