Bug 622310 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 629672
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:40b8d6d686a03fc0fe51bc351d8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 20:59 UTC by Philipp Riemer
Modified: 2010-11-09 16:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:11:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.61 KB, text/plain)
2010-08-08 20:59 UTC, Philipp Riemer
no flags Details

Description Philipp Riemer 2010-08-08 20:59:41 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale de
comment: downloaded a 900 MB file as usual but this time firefox died after 90% with this error above
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 40b8d6d686a03fc0fe51bc351d826270c9ebaecf
kernel: 2.6.33.6-147.2.4.fc13.i686
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Philipp Riemer 2010-08-08 20:59:58 UTC
Created attachment 437483 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:11:57 UTC

*** This bug has been marked as a duplicate of bug 629672 ***

Comment 3 Karel Klíč 2010-11-09 16:11:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629672.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.