Bug 622318 - [abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 633167
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d0981deb7572b04f9c6e8ec626d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 22:34 UTC by Bojan Smojver
Modified: 2010-11-09 16:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:31:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.80 KB, text/plain)
2010-08-08 22:34 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-08-08 22:34:32 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_exchange_utils_sync_count
executable: /usr/bin/evolution
global_uuid: d0981deb7572b04f9c6e8ec626d573c0edb94a63
kernel: 2.6.33.6-147.2.4.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Bojan Smojver 2010-08-08 22:34:34 UTC
Created attachment 437488 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:31:12 UTC

*** This bug has been marked as a duplicate of bug 633167 ***

Comment 3 Karel Klíč 2010-11-09 16:31:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633167.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.