Bug 622324 - [abrt] crash in evolution-2.30.2-4.fc13: camel_object_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: camel_object_cast: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 632098
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3b105c99b0cea7bdd6b0b77fdee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 19:31 EDT by Bojan Smojver
Modified: 2010-11-09 08:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.30 KB, text/plain)
2010-08-08 19:31 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2010-08-08 19:31:13 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_object_cast
executable: /usr/bin/evolution
global_uuid: 3b105c99b0cea7bdd6b0b77fdeee3ddaa4aa9431
kernel: 2.6.33.6-147.2.4.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Bojan Smojver 2010-08-08 19:31:15 EDT
Created attachment 437494 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:30:58 EST

*** This bug has been marked as a duplicate of bug 632098 ***
Comment 3 Karel Klíč 2010-11-09 08:30:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632098.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.