Bug 622329 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 629331
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e19db18bc847c7b6764f6fc554d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 00:23 UTC by Dante
Modified: 2010-11-09 16:27 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:27:13 UTC


Attachments (Terms of Use)
File: backtrace (84.93 KB, text/plain)
2010-08-09 00:23 UTC, Dante
no flags Details

Description Dante 2010-08-09 00:23:01 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale es-ES
comment: i was loading a picture in facebook
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: e19db18bc847c7b6764f6fc554d72190e47110b1
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. load a picture in facebook
2.
3.

Comment 1 Dante 2010-08-09 00:23:05 UTC
Created attachment 437496 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:27:13 UTC

*** This bug has been marked as a duplicate of bug 629331 ***

Comment 3 Karel Klíč 2010-11-09 16:27:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629331.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.