Bug 622383 - /distribution/install fails very often
Summary: /distribution/install fails very often
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: cobbler   
(Show other bugs)
Version: 15
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: 545868
TreeView+ depends on / blocked
 
Reported: 2010-08-09 07:23 UTC by Petr Sklenar
Modified: 2012-09-13 14:56 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 14:56:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petr Sklenar 2010-08-09 07:23:24 UTC
Description of problem:
/distribution/install is failing very often. Then no other test starts.

Version-Release number of selected component (if applicable):
Version - 0.5.52 

How reproducible:
50% on last friday

Steps to Reproduce:
1. schedule a job
  
Actual results:
nothing,
/distribution/install is the first test which fails.
the whole satellite test suite is lost.

Expected results:
rhel48 or rhel55 has to be installed

Additional info:
https://beaker.engineering.redhat.com/recipes/20321
https://beaker.engineering.redhat.com/recipes/20322
https://beaker.engineering.redhat.com/recipes/20329
https://beaker.engineering.redhat.com/recipes/20330
https://beaker.engineering.redhat.com/recipes/20335
https://beaker.engineering.redhat.com/recipes/20336
https://beaker.engineering.redhat.com/recipes/20337
https://beaker.engineering.redhat.com/recipes/20342
https://beaker.engineering.redhat.com/recipes/20343
https://beaker.engineering.redhat.com/recipes/20346
https://beaker.engineering.redhat.com/recipes/20348
https://beaker.engineering.redhat.com/recipes/20351
https://beaker.engineering.redhat.com/recipes/20362
https://beaker.engineering.redhat.com/recipes/20370
https://beaker.engineering.redhat.com/recipes/20372
https://beaker.engineering.redhat.com/recipes/20374
https://beaker.engineering.redhat.com/recipes/20379

/distribution/install is unstable and is it possible to add some feature:

1. pick a machine
2. if /distribution/install fails go to 1 ^
---
3. start the rest of jobs

Comment 1 Raymond Mancy 2010-12-22 03:35:37 UTC
Is this still an issue ?

Comment 2 Bill Peck 2011-03-23 21:49:25 UTC
no answer. closing

Comment 3 Martin Cermak 2011-09-15 09:32:51 UTC
Bill, this is really a problem IMO. Have you any statistics concerning failed installations? Can you statistically point out hosts that fail most often with /distribution/install? Which distros were requested for them?

Until you haven't this (and the statistical approach is the only meaningful here IMO) you can't start looking for the reason, sure.


Note You need to log in before you can comment on or make changes to this bug.