Bug 622456 - gnome-volume-control-applet icon black out of place with the rest of the icons
gnome-volume-control-applet icon black out of place with the rest of the icons
Status: CLOSED DUPLICATE of bug 619376
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
14
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 08:42 EDT by Jóhann B. Guðmundsson
Modified: 2010-08-16 11:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 11:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-08-09 08:42:24 EDT
Description of problem:

In Gnomes top panel the gnome-volume-control-applet shows black icon which does not go well with the default theme. 

Version-Release number of selected component (if applicable):

2.31.5

How reproducible:

Always

Steps to Reproduce:
1. Just log into Gnome
2.
3.
  
Actual results:

Black Icon for volume button

Expected results:

An icon that goes well with the overall theme. 

Additional info:

Probably best to get the designs team view on this.
Comment 1 Matthias Clasen 2010-08-16 11:08:57 EDT

*** This bug has been marked as a duplicate of bug 619376 ***

Note You need to log in before you can comment on or make changes to this bug.