Bug 622548 - [abrt] crash in gnucash-2.2.9-4.fc12: Process /usr/bin/gnucash-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnucash-2.2.9-4.fc12: Process /usr/bin/gnucash-bin was killed...
Status: CLOSED DUPLICATE of bug 570654
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc6390544a9e0bf1107d545b1c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 17:20 UTC by Richard M Madsen
Modified: 2014-03-17 03:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 17:32:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.32 KB, text/plain)
2010-08-09 17:20 UTC, Richard M Madsen
no flags Details

Description Richard M Madsen 2010-08-09 17:20:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnucash bin
comment: Tried to save updates after crash reported in bugzilla 622543
component: gnucash
crash_function: _gdk_window_process_updates_recurse
executable: /usr/bin/gnucash-bin
global_uuid: dc6390544a9e0bf1107d545b1c412688f898748c
kernel: 2.6.32.16-150.fc12.i686.PAE
package: gnucash-2.2.9-4.fc12
rating: 4
reason: Process /usr/bin/gnucash-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Richard M Madsen 2010-08-09 17:20:49 UTC
Created attachment 437658 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-08-09 17:32:52 UTC

*** This bug has been marked as a duplicate of bug 570654 ***


Note You need to log in before you can comment on or make changes to this bug.