Bug 622605 - buildSRPMFromSCM fails for el4 (fedpkg sources)
Summary: buildSRPMFromSCM fails for el4 (fedpkg sources)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: fedora-packager (Show other bugs)
(Show other bugs)
Version: el4
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 21:54 UTC by Mattias Ellert
Modified: 2013-01-10 06:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 22:08:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here is a replacement of the EPEL4 fedpkg script that works when there is more than one file listed in the sources file (259 bytes, text/plain)
2010-08-27 13:02 UTC, Mattias Ellert
no flags Details

Description Mattias Ellert 2010-08-09 21:54:20 UTC
Description of problem:
See https://fedorahosted.org/rel-eng/ticket/3944

Version-Release number of selected component (if applicable):
0.5.1.0-1.el4

How reproducible:
Always

Steps to Reproduce:
1. Try to build a package for EPEL4 in koji
  
Actual results:
Build fails during buildSRPMFromSCM task because fedpkg sources fails

Expected results:
Successful build

Comment 1 Mattias Ellert 2010-08-23 09:10:50 UTC
I still can't build EPEL4 packages in Koji.

Comment 2 Mattias Ellert 2010-08-27 13:02:43 UTC
Created attachment 441505 [details]
Here is a replacement of the EPEL4 fedpkg script that works when there is more than one file listed in the sources file

Comment 3 Dennis Gilmore 2010-09-02 22:08:40 UTC
fixed with a much more straight forward script


Note You need to log in before you can comment on or make changes to this bug.