Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622611 - [abrt] crash in gnash-1:0.8.7-1.fc13: std::_Rb_tree_decrement: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: std::_Rb_tree_decrement: Process /usr/b...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:735ee42d3ca57ea2f508a6e8c56...
:
: 641139 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 18:29 EDT by Giovanni Campagna
Modified: 2011-02-18 09:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 09:19:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.12 KB, text/plain)
2010-08-09 18:29 EDT, Giovanni Campagna
no flags Details

  None (edit)
Description Giovanni Campagna 2010-08-09 18:29:03 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 199229524 -j 1 -k 1 -u https://mail.google.com/mail/im/media-api.swf?ver=1.0.2 -P FlashVars=dbg=true&ap=previewer&nm=yj_api0&cb=Recv_yj_api0&os=linux&& -vv /tmp/com.google.chrome.6AhCBh
component: gnash
crash_function: std::_Rb_tree_decrement
executable: /usr/bin/gtk-gnash
global_uuid: 735ee42d3ca57ea2f508a6e8c56cd9b4a048ebf7
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Giovanni Campagna 2010-08-09 18:29:06 EDT
Created attachment 437722 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:49:03 EST
*** Bug 641139 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:07:51 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Admin XMLRPC Client 2011-01-29 17:09:21 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.