Bug 62265 - building spec files with rpm is broken
building spec files with rpm is broken
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 18:06 EST by Joshua Giles
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 15:26:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Giles 2002-03-28 18:06:19 EST
Description of Problem:

-When attempting to build a spec file with rpm:

$>rpm -ba <specfilename>.spec

-I get the error

<specfilename>.spec: no such file or directory




Version-Release number of selected component (if applicable):
4.0.4-7x.5

How Reproducible:
Always

Steps to Reproduce:
1. Install a src.rpm
2. rpm -ba the specfile
3. 

Actual Results:


Expected Results:
Should build the rpms

Additional Information:
Comment 1 Joshua Giles 2002-03-28 18:10:15 EST
Changing priority
Comment 2 Jeff Johnson 2002-03-30 12:27:44 EST
Does the file <specfilename>.spec exist in the current
directory:
	ls -al
Comment 3 Joshua Giles 2002-04-01 13:58:35 EST
Yes, of course.  Have you tried reproducing on the beta in question?
Comment 4 Jeff Johnson 2002-04-01 15:01:20 EST
Have I tried reproducing *what*? A build?
Yes, rpm is used to build hundreds of packages a day.
Comment 5 Bill Nottingham 2002-04-01 15:26:45 EST
Do you have rpm-build installed?
Comment 6 Jeff Johnson 2002-04-01 16:18:10 EST
That has a differewnt failure message.

Note You need to log in before you can comment on or make changes to this bug.