Bug 622701 - [abrt] crash in arora-0.10.2-3.fc13: raise: Process /usr/bin/arora was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in arora-0.10.2-3.fc13: raise: Process /usr/bin/arora was killed...
Status: CLOSED DUPLICATE of bug 600891
Alias: None
Product: Fedora
Classification: Fedora
Component: arora   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7fc3418f547036b6630da333447...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 07:59 UTC by Adam
Modified: 2010-11-09 13:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:18:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.21 KB, text/plain)
2010-08-10 07:59 UTC, Adam
no flags Details

Description Adam 2010-08-10 07:59:20 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: arora
component: arora
crash_function: raise
executable: /usr/bin/arora
global_uuid: 7fc3418f547036b6630da33344794e19b02a2a28
kernel: 2.6.33.6-147.fc13.i686.PAE
package: arora-0.10.2-3.fc13
rating: 4
reason: Process /usr/bin/arora was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Adam 2010-08-10 07:59:22 UTC
Created attachment 437805 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:18:51 UTC

*** This bug has been marked as a duplicate of bug 600891 ***

Comment 3 Karel Klíč 2010-11-09 13:18:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600891.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.