Bug 62271 - Bad entry in /etc/shells
Summary: Bad entry in /etc/shells
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: setup   
(Show other bugs)
Version: skipjack-beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 62483 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-29 00:00 UTC by Marc Deslauriers
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 06:58:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Deslauriers 2002-03-29 00:00:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
There is a "/sbin/nologin/bin/bash2" entry in the /etc/shells file. It should
read "/sbin/nologin"

Version-Release number of selected component (if applicable):
setup-2.5.9-1

How reproducible:
Always

Steps to Reproduce:
1.look at /etc/shells
2.notice the invalid entry
3.
	

Actual Results:  [root@linux etc]# more /etc/shells
/bin/sh
/bin/bash
/sbin/nologin/bin/bash2
/bin/tcsh
/bin/csh
/bin/ash
/bin/bsh
/bin/bash2


Expected Results:  [root@linux etc]# more /etc/shells
/bin/sh
/bin/bash
/sbin/nologin
/bin/tcsh
/bin/csh
/bin/ash
/bin/bsh
/bin/bash2


Additional info:

Comment 1 Nathan G. Grennan 2002-04-01 06:58:05 UTC
I see this too running skipjack beta1 with all the updates from up2date.

Comment 2 Bill Nottingham 2002-04-01 16:34:05 UTC
Fixed in 2.5.11-1

Comment 3 Bill Nottingham 2002-04-01 16:36:19 UTC
*** Bug 62483 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.