Bug 622757 - [NetApp 6.0 Bug]: anaconda fails to install on multipath devices
Summary: [NetApp 6.0 Bug]: anaconda fails to install on multipath devices
Status: CLOSED DUPLICATE of bug 596468
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: 6.0
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords: OtherQA, Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 11:15 UTC by Rajashekhar M A
Modified: 2010-08-10 16:06 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-10 16:01:35 UTC


Attachments (Terms of Use)
Screenshot with the error (73.65 KB, image/jpeg)
2010-08-10 11:15 UTC, Rajashekhar M A
no flags Details

Description Rajashekhar M A 2010-08-10 11:15:12 UTC
Created attachment 437837 [details]
Screenshot with the error

Description of problem:

While installing RHEl6 on a multipathed device, the installer fails with the error "No usable disks have been found". The GUI installer lists the devices under multipath devices, but on selecting these devices for installation, the error pops up.


Version-Release number of selected component (if applicable):
RHEL 6 Snap9


How reproducible:
Always

Steps to Reproduce:
1. Launch installer and select multipath devices for installation
2. Click next.


Actual results:
The installer errors out.

Expected results:
Installer should proceed installation on the selected multipath devices.

Additional info:

There are no multipath devices created under /dev/mapper/.
Attached is the screen shot with the error.

Comment 1 Rajashekhar M A 2010-08-10 11:19:27 UTC
This seems to be a regression on Snap9. It wasn't seen with Snap8.

Comment 3 RHEL Product and Program Management 2010-08-10 11:38:34 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 Chris Lumens 2010-08-10 14:05:21 UTC
Please attach /tmp/anaconda.log, /tmp/storage.log, and /tmp/program.log to this bug report frmo the point you see the error message.

Comment 6 Ales Kozumplik 2010-08-10 16:01:35 UTC

*** This bug has been marked as a duplicate of bug 596468 ***

Comment 7 Andrius Benokraitis 2010-08-10 16:06:51 UTC
NetApp: Please add yourselves to bug 596468 for this issue.


Note You need to log in before you can comment on or make changes to this bug.