Bug 622886 - [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 605952
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b2f8345a0f0420a9484c7ff1707...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 12:53 EDT by Carlos Díaz
Modified: 2010-11-08 14:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:27:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.25 KB, text/plain)
2010-08-10 12:53 EDT, Carlos Díaz
no flags Details

  None (edit)
Description Carlos Díaz 2010-08-10 12:53:12 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution --component=mail
component: evolution
crash_function: __strcmp_ssse3
executable: /usr/bin/evolution
global_uuid: b2f8345a0f0420a9484c7ff1707ba5f460e58775
kernel: 2.6.33.6-147.2.4.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to erase multiple contacts at the same time
2.
3.
Comment 1 Carlos Díaz 2010-08-10 12:53:22 EDT
Created attachment 437951 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:27:08 EST

*** This bug has been marked as a duplicate of bug 605952 ***
Comment 3 Karel Klíč 2010-11-08 14:27:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605952.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.