Bug 622918 - [abrt] crash in rhythmbox-0.12.8-4.fc13: malloc_consolidate: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: malloc_consolidate: Process /usr/lib...
Keywords:
Status: CLOSED DUPLICATE of bug 595928
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c2bc2b70f357dcc817e99586ae...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 19:16 UTC by Brian Livermore
Modified: 2010-11-09 13:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:10:19 UTC


Attachments (Terms of Use)
File: backtrace (24.79 KB, text/plain)
2010-08-10 19:16 UTC, Brian Livermore
no flags Details

Description Brian Livermore 2010-08-10 19:16:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
crash_function: malloc_consolidate
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 1c2bc2b70f357dcc817e99586aed1efc8211f8cc
kernel: 2.6.33.6-147.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Brian Livermore 2010-08-10 19:16:02 UTC
Created attachment 437975 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:10:19 UTC

*** This bug has been marked as a duplicate of bug 595928 ***

Comment 3 Karel Klíč 2010-11-09 13:10:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595928.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.