Bug 62297 - Ask for an update of the emu10k1 driver to its lastest version
Summary: Ask for an update of the emu10k1 driver to its lastest version
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-29 10:51 UTC by Dams
Modified: 2007-04-18 16:41 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-02-19 16:29:33 UTC


Attachments (Terms of Use)

Description Dams 2002-03-29 10:51:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020312

Description of problem:
The 0.18-2 version of the emu10k1 version is available on
http://sourceforge.net/projects/emu10k1 . With this version, the 'mix' channel
(in the aumix/gmix) controls the fifth speaker on Sb Live! 5.1 cards stuff.
Interesting feature for xine users..


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
None.

Actual Results:  With the current driver, the fifth speaker is absolutly _quiet_.


Additional info:

I'm currently using it for 3 weeks and have no problem at all.

Comment 1 Bill Nottingham 2003-02-19 16:29:33 UTC
Please try the current rawhide kernel.


Note You need to log in before you can comment on or make changes to this bug.