Bug 622977 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 617912
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7c92129821cef5dd8a75dfd7719...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 23:24 UTC by Jonathan Cormier
Modified: 2010-11-09 15:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:40:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.53 KB, text/plain)
2010-08-10 23:24 UTC, Jonathan Cormier
no flags Details

Description Jonathan Cormier 2010-08-10 23:24:25 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox --sm-config-prefix /firefox-cGnClR/ --sm-client-id 10465964c2586292fb128079651920882700000026830158 --screen 0
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 7c92129821cef5dd8a75dfd771987a1edb1a8bab
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jonathan Cormier 2010-08-10 23:24:27 UTC
Created attachment 438025 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:40:22 UTC

*** This bug has been marked as a duplicate of bug 617912 ***

Comment 3 Karel Klíč 2010-11-09 15:40:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617912.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.