Bug 623044 - [RFE] Warning result default color: add more yellow
[RFE] Warning result default color: add more yellow
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: 0.15
: ---
Assigned To: Raymond Mancy
UX
: EasyFix, FutureFeature
Depends On:
Blocks: 732026
  Show dependency treegraph
 
Reported: 2010-08-11 03:42 EDT by Marian Csontos
Modified: 2015-05-03 22:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 21:38:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2010-08-11 03:42:09 EDT
Warns are not easy to distinguish on low-contrast and/or on indirect sun-light.

Use more "yellowish" color for Warn's please. What about #FFCC33?
Comment 1 Marian Csontos 2010-08-11 03:47:36 EDT
Accessibility: We might also want to differentiate by Saturation and Value to make it more "readable" to color-blind people.
Comment 3 Dan Callaghan 2014-03-18 21:38:14 EDT
Since 0.15 Beaker uses the default Bootstrap warning colour #F89406 which is quite readable I think.

Note You need to log in before you can comment on or make changes to this bug.