Bug 62305 - Version 1.5.0 is outdated, newer one is available
Version 1.5.0 is outdated, newer one is available
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: cdlabelgen (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
http://www.aczone.com/tools/cdinsert/
: FutureFeature
: 64777 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-29 08:39 EST by Ulrich Sibiller
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-21 11:27:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Sibiller 2002-03-29 08:39:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; DT; Q312461)

Description of problem:
At http://www.aczone.com/tools/cdinsert there is newer version of cdlabelgen 
with a lot of improvements. The original author has stopped maintaining his 
product and he does not seem to know of this
improved version.

Version-Release number of selected component (if applicable):
1.5.0

How reproducible:
Always

Steps to Reproduce:
1. go to http://www.aczone.com/tools/cdinsert
	

Additional info:
Comment 1 Mike A. Harris 2002-03-31 22:46:31 EST
Thanks, I'll look into this new application during our next development
cycle, and probably switch over if everything looks ok with it.  It is
currently too late in our current development cycle to add/change new
packages though.  Defering for next release.
Comment 2 Michael K. Johnson 2002-05-01 20:56:44 EDT
I'd like to second the suggestion; the 1.5.0 version produces malformed
postscript in cases that the new code base gets right.  The spec file in
the 2.3.0 package is derived from the Red Hat spec file; rpm -ta was
sufficient to build a working package that fixed the bugs I was seeing.
Comment 3 Mike A. Harris 2002-05-13 02:58:48 EDT
*** Bug 64777 has been marked as a duplicate of this bug. ***
Comment 4 Mike A. Harris 2002-05-21 11:28:08 EDT
Updated to cdlabelgen 2.3.0 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.