Bug 623069 - [abrt] crash in arora-0.10.2-3.fc13: malloc_consolidate: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
[abrt] crash in arora-0.10.2-3.fc13: malloc_consolidate: Process /usr/bin/aro...
Status: CLOSED DUPLICATE of bug 604657
Product: Fedora
Classification: Fedora
Component: arora (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:ca9e59ebb415708c8dc86222bdf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 05:00 EDT by Andy
Modified: 2010-11-09 08:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:58:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.45 KB, text/plain)
2010-08-11 05:00 EDT, Andy
no flags Details

  None (edit)
Description Andy 2010-08-11 05:00:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: arora /home/andi/Dokumente/uni_lesezeichen
component: arora
crash_function: malloc_consolidate
executable: /usr/bin/arora
global_uuid: ca9e59ebb415708c8dc86222bdf6f41591693b38
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: arora-0.10.2-3.fc13
rating: 4
reason: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Expoted bookmarks with chromium
2.wanted to open these with arora
Comment 1 Andy 2010-08-11 05:00:36 EDT
Created attachment 438127 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:58:52 EST

*** This bug has been marked as a duplicate of bug 604657 ***
Comment 3 Karel Klíč 2010-11-09 08:58:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604657.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.