Bug 623099 - Set priority typo: "urghent"
Summary: Set priority typo: "urghent"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI   
(Show other bugs)
Version: 0.5
Hardware: All
OS: Linux
low
low vote
Target Milestone: 0.5.38
Assignee: Matt Brodeur
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 10:42 UTC by Filip Skola
Modified: 2016-07-12 03:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 23:48:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
beaker screenshot (78.88 KB, image/jpeg)
2010-08-27 07:18 UTC, Filip Skola
no flags Details

Description Filip Skola 2010-08-11 10:42:35 UTC
Description of problem:
There is a list below "Set all RecipeSet priorities" containing 'Low, Medium, Normal, High and Urghent' when viewing details of own queued job in Beaker.

Version-Release number of selected component (if applicable):
0.5.52

How reproducible:
always

Steps to Reproduce:
1. Plan a job in Beaker
2. Open details of the job when it's queued
3. In top right corner there is 'Set all RecipeSet priorities' list containing the typo

Additional info:
I hope that it's not a joke.

Comment 2 Filip Skola 2010-08-27 07:18:28 UTC
Created attachment 441421 [details]
beaker screenshot

Since I haven't found out how to plan permanently queued job in beaker whose priority could be adjusted by everyone, I decided to provide one nice snapshot with illustrations instead.

Comment 3 Raymond Mancy 2010-08-27 11:25:19 UTC
Hi Filip, Yes I know about this problem and I've asked a sysadmin to check it in the DB.


Note You need to log in before you can comment on or make changes to this bug.