Bug 623225 - No job listings under Submissions tab
Summary: No job listings under Submissions tab
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin   
(Show other bugs)
Version: beta
Hardware: All Linux
high
high
Target Milestone: 1.3
: ---
Assignee: Justin Ross
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 16:26 UTC by Pete MacKinnon
Modified: 2010-10-22 09:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-22 09:40:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pete MacKinnon 2010-08-11 16:26:50 UTC
mrg31 cumin

Currently there are no job listings appearing underneath any Submissions view.

Comment 1 Justin Ross 2010-09-10 15:06:29 UTC
Ken and I suspect this is due to agent deletions arising from slow heartbeats.  When a method call is performed, if the agent underneath it disappears, the method response data will be dropped.  This will looks like a method call timeout.

Since the job listing is produced from a method call, it produces no output when it gets no data.

I've created a distinct bug, 632614, to get better feedback in the ui when that happens.

The current mrg31 environment does not have the new agents with ttl heartbeats.  That change should help prevent this from happening.

Comment 2 Jan Sarenik 2010-10-22 09:40:12 UTC
632614 was fixed. Closing this as well.


Note You need to log in before you can comment on or make changes to this bug.