Bug 62338 - panel crashes
Summary: panel crashes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-29 21:04 UTC by Gene Czarcinski
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 20:54:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (3.57 KB, text/plain)
2002-03-29 21:05 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2002-03-29 21:04:18 UTC
Description of Problem:
The panel crashes and then restarts.  backtrace will be attached.  When it
crashed, I was examining some "start menus" under gnome (Program).

Version-Release number of selected component (if applicable):


How Reproducible:
once so far

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
crash, then restart

Expected Results:
no crashes

Additional Information:

Comment 1 Gene Czarcinski 2002-03-29 21:05:13 UTC
Created attachment 51424 [details]
backtrace

Comment 2 Gene Czarcinski 2002-03-29 21:06:58 UTC
Oops .. version: beta3 + updates as of 3/28/02.  That is
kdebase-3.0.0-0.cvs-20020321.1

Comment 3 Bernhard Rosenkraenzer 2002-04-02 11:43:54 UTC
Works for me (using 3.0.0-2), assuming this will work for you, as well.

Comment 4 Gene Czarcinski 2002-04-02 12:17:31 UTC
Hard to tell if this fixes the problem!  When will this update be put into up2date?


Note You need to log in before you can comment on or make changes to this bug.