Bug 62341 - Mesa is missing
Mesa is missing
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: Mesa (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-29 16:47 EST by jmbastia
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-29 16:47:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmbastia 2002-03-29 16:47:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

Description of problem:
Basically, Mesa is not included with Skipjack.

I see that /usr/lib/libGL.so is included, since XFree86 4.2.0 now includes the
GLX extensions and the core support for OpenGL, however, Mesa provided more than
just libGL and libGLU, such as glut and all the demos.

It would be nice if the latest Mesa packages were included with the next full
release of RedHat Linux.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

	

Additional info:
Comment 1 Mike A. Harris 2002-03-31 07:21:42 EST
glut is included, it is in the glut package.  Mesa is included as part of
XFree86 now.  Mesa demos are no longer included at this time.

Note You need to log in before you can comment on or make changes to this bug.