Bug 62347 - mozilla can't read pdf files
Summary: mozilla can't read pdf files
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Beth Uptagrafft
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-30 00:04 UTC by john.goshdigian
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 16:43:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john.goshdigian 2002-03-30 00:04:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux alpha; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
Tried to read a pdf file at
http://www.redhat.com/docs/manuals/linux/
e.g. RHL-7.2-Manual/pdf/rhl-ig-x86-en-72.pdf
and mozilla just shows blank page - 
No error message, just
Document Done (0.353 secs)



Version-Release number of selected component (if applicable):
see above User-Agent - Mozilla 0.9.2.1

How reproducible:
Always

Steps to Reproduce:
1. mozilla&
2. open
http://www.redhat.com/docs/manuals/linux/RHL-7.2-Manual/pdf/rhl-ig-x86-en-72.pdf

	

Additional info:

Comment 1 Phil Copeland 2002-04-22 04:37:22 UTC
I've rebuilt  mozilla-0.9.9-7 from the 7.3 release (with permission) which
should have this problem fixed. (ok it works for me)....

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.